Probleme beim Beitrag verfassen?

Mehr
10 Jun 2019 22:58 #11 von Ingo
Ingo antwortete auf Probleme beim Beitrag verfassen?
Hmmm ok ich auch nicht...... war wohl vom letzten Update..... ich liebe es......:bash:

...gesendet von meinem Desktop PC mit Röhrenmonitor....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jun 2019 12:08 #12 von Ingo
Ingo antwortete auf Probleme beim Beitrag verfassen?
Ok, also das Problem mit der Signatur ist gefunden.... perfekte Lösung dafür habe ich nicht, aber ein Trick.
Man kann keine Profileinstellungen speichern wenn beim Geburtsdatum kein Datum eingetragen ist. Dann setzt das System ein "falsche" Datum ein (11/30/-0001) und es kommt eine Fehlermeldung.
Also bitte im Profil irgendein Datum einsetzen, dann funktioniert es wieder die Signatur zu ändern.
Müssen wir irgendwie in der Datenbank mal bei allen Usern machen die kein Geburtsdatum angegeben haben.

Am anderen Problem arbeiten wir noch.....

Gruß Ingo

...gesendet von meinem Desktop PC mit Röhrenmonitor....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jun 2019 12:12 #13 von Trail-Seeker
Trail-Seeker antwortete auf Probleme beim Beitrag verfassen?
Danke Ingo,

werde das gleich mal anpassen.


Gruß

Marco

2018 PXII Wildtrak, frost white, 3.2l Auto, 8x17 TUFF T01 ET20, 265/70 BFG A/T, 45mm Pedders TrakRyder, Gobi-X Rock Sliders, Lazer Lamps RRR 750 Elite 3, OBDLink MX BT, ConversMod CM327, Rhino Rack

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Jun 2019 20:22 #14 von S t e f a n
S t e f a n antwortete auf Probleme beim Beitrag verfassen?
Danke Ingo. Werde ich mal probieren. Habe ich nämlich auch nicht mehr ändern können, meine Signatur...



Gruß Stefan

Toyota Hilux. Damit 42 Länder und 3 Kontinente bereist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chris81
  • Abwesend
  • Gold Boarder
  • Gold Boarder
  • Falls fallend du vom Dach verschwandest, so brems - bevor du unten landest! (Heinz Erhardt)
Mehr
13 Jun 2019 10:31 #15 von Chris81
Chris81 antwortete auf Probleme beim Beitrag verfassen?
-0001 ist auch eine geile jahreszahl...
Wobei das theoretisch korrekt sein müsste, (1 v. Chr.) Auch wenn hier wohl niemand so alt ist.
Der Fehler kommt wahrscheinlich daher dass die Datenbank keine so alten (so weit zurückliegenden) Datumswerte speichern kann. Und die Forums-Programmierung berücksichtigt das nicht ;)

Wenn ihr also manuell in der DB was setzt, müsstet ihr euch schlau machen was denn das kleinstmögliche Datum ist das die DB abkann.
Solche Problemchen begegnen mir fast täglich - ich liebe den alltäglichen IT-Irrsinn :troesten:

2018er Alaskan Intens dci190 in Phönix Blau.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Jun 2019 23:46 #16 von Ingo
Ingo antwortete auf Probleme beim Beitrag verfassen?
Hi Chris,

da kann ich dir nur Recht geben mit dem IT-Irrsinn!:keule:
Früher war ich damit beschäftigt neue Funktionen und Erweiterungen zu installieren.
Heute hab ich keine Zeit mehr dafür weil ich ständig irgendwelche Fehler suchen muss die nach einem Update auftauchen.

Ich glaube wir waren noch nie so weit entfernt von Benutzerfreundlichkeit und "läuft stabil" wie heutzutage....

Sind dran das in der DB zu ändern, aber eigentlich ein Fehler der Forensoftware.

Gruß Ingo

...gesendet von meinem Desktop PC mit Röhrenmonitor....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Sep 2019 10:47 #17 von Rumble Fish
Rumble Fish antwortete auf Probleme beim Beitrag verfassen?
Nur mal eine kurze Frage. Ich kann kein neues Thema mehr eröffnen. Woran kann das liegen? Habe alles ausgefüllt. Wenn ich auf Absenden klicke passiert nichts. Ich wußte nicht, unter was ich das Schreiben soll. Ansonsten bitte verschieben.

Danke und Gruß
Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PIPDblack
  • PIPDblacks Avatar
  • Abwesend
  • Platinum Boarder
  • Platinum Boarder
  • Mathias
Mehr
01 Sep 2019 13:18 #18 von PIPDblack
PIPDblack antwortete auf Probleme beim Beitrag verfassen?
Die Forensoftware scheint aktuell wieder größere Probleme zu haben.
Die Suche funktioniert auch nicht problemlos. Man erhält zwar Ergebnisse und mehrere Seiten Treffer angezeigt, wechselt man aber auf Seite 2 der Trefferliste, gibt’s keine Ergebnisse mehr.

Ob das hier die richtige Stelle ist für die Reklamation, wage ich zu bezweifeln, aber da können die Moderatoren bestimmt passend verschieben oder weitergeben.

Ford Ranger DoubleCab Wildtrak 3,2 Automatik outdoor-orange (bestellt 09.01.17, Baudatum 18.05.17, Ankunft Bremerhaven 12.07.17, Abholung 15.08.17), BE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Sep 2019 13:43 #19 von Rumble Fish
Rumble Fish antwortete auf Probleme beim Beitrag verfassen?
Ich warte mal ab. Meinen Text habe ich zum Glück gespeichert, bevor ich aufgab.

Grüße
Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Redneck
  • Rednecks Avatar
  • Offline
  • Moderator
  • Moderator
  • Wir können alles, außer Hochdeutsch!!!
Mehr
02 Sep 2019 05:54 #20 von Redneck
Redneck antwortete auf Probleme beim Beitrag verfassen?
Morgen zusammen!

Ich sag dem Ingo mal bescheid - vielleicht ist ja irgendwas.....

Schöne Woche wünsch ich euch !!!!
Dateianhang:

Ford Ranger Wildtrak 3.2 (2018)

www.stoapfaelze...s.com

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: ElkiOffRoad-RangerRedneckSiskoBigPitAmStaffDynomike
Ladezeit der Seite: 0.065 Sekunden

Diese Website verwendet Cookies, um Ihre Nutzererfahrung zu verbessern und Funktionen bereitzustellen. Mehr dazu