L200 Tacho und Innenraum sporadisch kein Strom, dann auch kein Motorstart

Mehr
01 Feb 2024 21:48 #1 von sushi
Hallo zusammen,

ich habe hier echt Probleme mit dem L200 aus unserem Familienfuhrpark. Sehr oft hat der Innenraum keinen Strom.
Die Warnblinker gehen dann zwar, aber Radio, Tacho, Innenbeleuchtung, Scheibenwischer ...alles out of Order.
Ab und zu hat er dann aber doch Saft, dann lässt sich auch der Motor starten.
Jetzt habe ich gelesen dass es ein extra Steuergerät für den Innrenaum geben soll.
Wo genau sitzt das ?
Gefunden habe ich das Motorsteuergerät im Beifahrer Fussraum.
Wenn jemand einen Tipp hätte wäre das Klasse, das Fahrzeug hat noch keine 90 tsd gelaufen, stand allerdings immer draussen.

Gruß

Lars

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Feb 2024 17:29 #2 von tobimitnissan
Hallo Lars, schau mal ob deine Masseverbindungen im Motorraum in Ordnung sind, auch alle Massekabel sowie die Batteriepole.
Gruß Tobi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Feb 2024 18:36 #3 von OffRoad-Ranger
Servus Lars,

welchen Typ hast du denn?
Baujahr wäre auch wichtig.

Gruß

OffRoad-Ranger

1. 2477ccm díosal, Der Grüne
2. 3959ccm gásailín, Der Schwarze
3. 2499ccm díosal, Der Weiße
4. 1328ccm gásailín, Der Kleine
5. 2477ccm díosal, Der Blaue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Utz
  • Utzs Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Ex-Motorradfahrer, Bastler mit viel zu wenig Freizeit
Mehr
16 Feb 2024 22:45 #4 von Utz
Hallo Lars,

Typ und Baujahr wären tatsächlich wichtig ...

Bei mir (Club Cab 2017) hängen viele der Funktionen, die du erwähnst, an der ETACS-ECU, die wiederum am Massepunkt 20 hängt. Aber das Radio hängt am Massepunkt 7, der Tacho an Massepunkt 18. Außerdem sind die Massepunkte 7, 18, 20 und 21 untereinander per Leitung verbunden.
Ein einzelnes Masseproblem kann das (bei mir) also nicht verursachen. Wenn die Warnblinker gehen, kann auch der Batterie-Masseanschluss nicht betroffen sein.

Die ETACS-ECU sitzt bei mir von hinten auf der Sicherungs- und Relaisbox links im Fahrerfußraum.

Du solltest genau ermitteln, welche Funktionen alle betroffen sind und welche nicht. Dann folgst du im Schaltplan dem Pfad von nicht funktionierendem Verbraucher zum Batterie-Pluspol - falls die Funktion von einer ECU bedient wird, schaust du dir deren Versorgung an. Einige Verbraucher hängen auch am DC/DC-Wandler (z.B. das Radio).
Wenn du "Glück" hast, laufen alle Pfade an einem Punkt zusammen, an dem keiner der funktionierenden Verbraucher hängt - z.B. eine Sicherung oder ein Relais. Dann hast du mit hoher Wahrscheinlichkeit den Fehler gefunden. Viel Glück!

PS: bei mir geht der Massepfad des OBD2-Steckers zum Massepunkt 20. Prüf doch einfach mal von dieser Steckermasse den Durchgang zum Batterie-Minuspol. Dann kannst du zumindest die Masse ausschließen.

Gruß Utz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: ElkiOffRoad-Ranger
Ladezeit der Seite: 0.049 Sekunden